gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfxgfx
 
Check out Facebook and be our friend.
http://www.facebook.com/rcpitstop
 
gfx gfx
gfx
95643 Posts in 10256 Topics by 1076 Members - Latest Member: slash31 September 19, 2017, 10:36:16 PM
*
gfx* Home | Help | Search | Calendar | Login | Register | gfx
gfx
forums.rcpitstop.com  |  In The Pits  |  Battery talk  |  lipo repairs
gfx
gfxgfx
 

Author Topic: lipo repairs  (Read 949 times)

Offline scorpion_ax

  • postaholic
  • *****
  • Posts: 549
  • Crawling the rock pile
    • View Profile
lipo repairs
« on: August 17, 2012, 09:17:47 PM »
is there anyone on here that repairs lipos.
 i have two that i ran maybe three times and now show a dead cell ...i think its a dead cell anyways i connect a tester to it and it shows 3.8 v in two of the three cells and nothing in the third cell so i am thinking the something iswrong with the board in the battery so i was wondering if any one does lipo brain surgery

if you can help me out let me know.
Axial xr10 running gear
Chaotic Crawler special bodyless chassis
dual CC sidewinder micros
vanquish upgrades include
SLW V5 wheels
motor plates,trans cases, axle tops
Custom hybrid kaos tires
crawler innovations double duece foams
dx3r pro radio
losikids want a mix dual esc controller

Offline 2004crf

  • Card caryin' RC lover
  • ***
  • Posts: 167
    • View Profile
Re: lipo repairs
« Reply #1 on: August 17, 2012, 09:26:44 PM »
What charger do you have?? Its possible to wake a dead cell up if you use Nimh setting for a short few minutes..!! you need to beable to watch the cell voltage while doing it though! Have done it on 5, 2s and 3s lipos without an issue.. 
Slash 4x4 MT
Pede 4x4-The Boys
MsrX

Offline scorpion_ax

  • postaholic
  • *****
  • Posts: 549
  • Crawling the rock pile
    • View Profile
Re: lipo repairs
« Reply #2 on: August 17, 2012, 10:25:28 PM »
yeah i have done that before too but only when i see at leats some voltage on my tester.
i hooked up a volt meter to the main leads and shows no voltage but when i hook up the v meter to the balance tap i see voltage to 2 of the 3 cells. these were run on my truck with low voltage cut off and have never had an issue before. but what you said has been done. i think the curcuit board on the battery that connects all cells is fubared

i will try it thow when hooked up in lipo mode charger goes into error and says no connection

Axial xr10 running gear
Chaotic Crawler special bodyless chassis
dual CC sidewinder micros
vanquish upgrades include
SLW V5 wheels
motor plates,trans cases, axle tops
Custom hybrid kaos tires
crawler innovations double duece foams
dx3r pro radio
losikids want a mix dual esc controller

Offline Tbone

  • Card caryin' RC lover
  • ***
  • Posts: 141
    • View Profile
Re: lipo repairs
« Reply #3 on: August 17, 2012, 11:32:58 PM »
If you have no voltage across the main leads with some readings at the cells there's probably a broken connection inside. It's strange for just one cell to die completely.

Offline SRIslash

  • Need's a life!
  • *****
  • Posts: 1127
    • View Profile
Re: lipo repairs
« Reply #4 on: August 18, 2012, 06:05:09 AM »
I would also be able to make use of such talents before I try it myself.Doh
Axial Custom Dingo   Axial SCX Tuber
Slash MM 1415         Losi XXT VXL
Sprint2 cc1406          Fightercat CF twin
Miss Geico CC1515    NQD Mod Jet
Mono CC1415           Flat bottom drag boat

forums.rcpitstop.com  |  In The Pits  |  Battery talk  |  lipo repairs
 

gfxgfx
gfx
SMF 2.0.9 | SMF © 2014, Simple Machines Page created in 0.032 seconds with 15 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!